[freeside] A simple config change and poof... my whole configuration disappeared! :-(

ivan ivan at 420.am
Tue Aug 10 02:26:55 PDT 2004

On Tue, Aug 10, 2004 at 11:15:31AM +0200, Evert Meulie wrote:
> Hi everyone!
> I just installed Freeside 1.4.1 (aspdocs version), and decided to try to
> make a small change in the configuration, using
> /asp-freeside/config/config.cgi page. When I clicked on 'Apply Changes', all
> the defaults/settings in the config went blank!  :-/
> I've tried this both with IE & FireFox: same result.
> [...]
> Apache/1.3.31 (Unix) mod_perl/1.29

This is a common problem (in the FAQ, even) with Apache/mod_perl 2.x
(mod_perl 1.99).  POSTs are truncated past a certain size if I recall

I've never seen it happen with Apache/mod_perl 1.x, but I'd suggest
checking to see if your server is passing large POST requests off to
mod_perl code correctly.  I'd also double check you're _really_ running
Apache/mod_perl 1.x and you're not proxying it through something that's
truncated the POSTs.

Good luck!


More information about the freeside-users mailing list