SMTP send error again

David B. Hughes dave at
Thu Aug 22 07:01:37 PDT 2002

I'm sorry for reposting this error, however I tried everything
within my knowledge to fix this issue. During my initial testing
I had this problem before and fixed it by reinstalling MailTools-1.47
from an early version. The same problem has come back and I've changed
nothing but reinstalling the database, freeside perl modules, and
freeside-asp cgi's. The reason I reinstalled was to have a fresh copy
after training myself with freeside.

1. made sure my smtpmachine is correct
2. debug => 1 is in the
3. relayed error free from my work station
4. reinstalled MailTools-1.47 and 1.48
5. reinstalled all perl modules

My sendmail mail server log is only showing the email I sent
my workstation on the same lan. The apache server log shows no
output from the invoice send attempt.

Freeside 1.40 with Apache::ASP
Apache::ASP 2.37
Perl 5.6.1
RedHat 7.2 (latest updated rpms)
Sendmail 8.11.6-3
Postgres 7.2.1


*    DAVID B. HUGHES JR.    *
*  Network Administration   *
*  Office : 757-599-5502    *
*  Toll Free: 877-810-7243  *
*  Email: davidh at   *

More information about the freeside-users mailing list